Forum Scan AD Benutzer werden nicht inventarisiert

AD Benutzer werden nicht inventarisiert

Dieses Thema enthält 2 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Stephan Regli vor 5 Monate, 3 Wochen.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Teilnehmer
    Posts: 2

    Liebes Support Team

    In meinem Docusnap wird nicht das komplette AD ausgelesen. Meine Benutzer befinden sich z.B. in einem selbst definierten Unterordner „Benutzer“ in der AD Baum Hierarchie. Nach diversen Scans des AD werden unter AD Benutzer keine Benutzer angezeigt.

    Ebenfalls habe ich das Problem wie schon ein user erwähnte, das beim „OU auswählen“ ein leeres Fenster erscheint.

    Freundliche Grüsse

    Keymaster
    Posts: 1580

    Guten Tag,

    das von Ihnen beschriebene Problem tritt auf, wenn bei der Domäne nicht der vollständige Name der Domäne angegeben wird. Im

    nachfolgenden Screenshot ist zu sehen, dass die Domäne mit „dsra.local“ angegeben wird.

    Eingabemaske - Authentifizierung

    Wird die Domäne in diesem Fall nur mit „dsra“ angegeben, so funktioniert eine Authentifizierung. Bei einer Inventarisierung kommt es jedoch zu Fehlern bei der LDAP Abfrage. Prüfen Sie also bitte, ob Ihre Domäne vollständig angegeben wurde und passen Sie diese ggf. an.

    Sollten dabei Fragen oder Probleme auftreten stehen wir Ihnen gerne zur Verfügung. Gerne können Sie sich dazu an unseren technischen Support wenden. Dieser kann Sie im Zuge einer Remote Session unterstützen.

    +49 8033 6978 – 4000
    info@docusnap.com

    Mit freundlichen Grüßen
    Docusnap Support

    Anhänge:
    Du musst eingeloggt sein um die angehängten Dateien ansehen zu können.
    Teilnehmer
    Posts: 2

    Super. Das war’s.

    Klappt nun alles bestens.

    Danke!

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.