Forum Installation Discovery Services – Keiner war für die Anfrage zuständig

Discovery Services – Keiner war für die Anfrage zuständig

Dieses Thema enthält 3 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Docusnap Support vor 1 Jahr, 4 Monate.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Teilnehmer
    Posts: 5

    Hallo,

     

    Ich habe in einem Subnetz (gleiche Domain) ein Discovery Service ausgerollt. Möchte ich diesen nun für einen Scan verwenden kommt nach der Authentifizierung folgende Fehlermeldung:

     

    „Keiner der ausgewählten Discovery Services war für diese Anfrage zuständig. Bitte prüfen Sie ob der angegebene Domainname im IP Bereich zur Verfügung steht.“

    Der Verbindungstest von der Discovery Service Oberfläche ist erfolgreich.

     

    Was muss geprüft/geändert werden damit die Funktion gewährleistet ist?

    Keymaster
    Posts: 1581

    Guten Tag,

    jeder Discovery Service hat sogenannte Zuständigkeitsbereiche. Diese werden mit Hilfe von IP Adressbereichen definiert. Die Fehlermeldung tritt z.B. auf, wenn das Host System des Discovery Services nicht Teil der definierten IP-Segmente ist.

    Hinterlegte IP-Segmente definieren faktisch die Adressen, auf die der Discovery Service zugreifen darf. Näheres dazu finden Sie im Docusnap Discovery Service How-To unter Punkt 3.1 (Abbildung 6 – Docusnap Discovery Service konfigurieren – IP Segment hinzufügen)
    Docusnap X Discovery Service – Installation und Konfiguration

    Sollten weiterhin Fragen oder Probleme auftreten stehen wir Ihnen selbstverständlich gerne auch im Zuge einer Team Viewer Session zur Verfügung.

    Mit freundlichen Grüßen
    Docusnap Support

    Teilnehmer
    Posts: 5

    Über den Verbindungstest kommt das json-File zurück.

    IP Bereich ist jetzt entsprechend konfiguriert.

    DDS ist auf dem Zielsystem (Win7 in Domain) deinstalliert und mit dem neuen Paket installiert (mit Admin Account und das Setup wurde mit der Option „Als Administrator ausführen“ installiert). – Verbindungstest erfolgreich und man bekommt auch das json-File.

    Trotzdem erscheint der DDS im Server nicht als aktiv und in der GUI vom DDS auf dem entfernten Rechner steht auch, dass der Dienst nicht gestartet ist.

     

    Aus dem Log habe ich folgende Info:
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>INFO  Docusnap.ServerAPI.Model.Discovery.Proxy.RemoteHubConnection: Error connecting hub: http://docusnap01:9001/ message: StatusCode: 403, ReasonPhrase: ‚Forbidden‘, Version: 1.1, Content: System.Net.Http.StreamContent, Headers:</p>
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>{</p>
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>  X-Content-Type-Options: nosniff</p>
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>  Date: Fri, 20 Apr 2018 09:38:54 GMT</p>
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>  Server: Microsoft-HTTPAPI/2.0</p>
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>  Content-Length: 0</p>
     
    <p style=“margin: 0in; font-family: Calibri; font-size: 11.0pt;“>}</p>
     

    Für mich sieht es nach einem rechte Problem aus. Welche Rechte und unter welche Kontext laufen die DDS auf den Systemen?

     

    Keymaster
    Posts: 1581

    Guten Tag Herr Friedl,

    es ist schwierig, dieses Problem über das Forum zu lösen. Wir würden vorschlagen, dass Sie ein Ticket über unseren Service Desk – support@docusnap.com – eröffnen, dass wir uns dies über Team Viewer anschauen können.

    Mit freundlichen Grüßen,

    Ihr Docusnap Support

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.