Forum Installation Docusnap Web ohne IIS

Docusnap Web ohne IIS

Dieses Thema enthält 4 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  flash79 vor 9 Monate, 2 Wochen.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Teilnehmer
    Posts: 4

    Hallo zusammen

    Wenn ich das richtig verstanden habe, funktioniert Docusnap Web nun ohne IIS. Kann man den IIS somit deaktivieren? Leider funktioniert bei uns der Zugriff nicht. Wir erhalten einen HTTP Error 500.

    Danke und Gruss

    Roger

    Keymaster
    Posts: 1580

    Guten Tag Roger,

    Das ist korrekt. Docusnap Web läuft nun direkt über die Docusnap X Server API.
    IIS kann – sofern keine weiteren Sites darüber laufen – deaktiviert werden.
    Beachten Sie bitte beim Update von älteren Installationen dass Sie in der Server Konfiguration unter dem Menüpunkt „Server API“ das Häkchen bei „Docusnap Web ist im Docusnap Server integriert“ setzen.

    Anbei geben wir Ihnen gerne noch unser HowTo zur Konfiguration von Docusnap Web mit auf den Weg:

    https://cdn.docusnap.com/wp-content/uploads/2018/06/DocusnapX_DocusnapWeb_V20.pdf

    Mit freundlichen Grüßen
    Docusnap Support

    Teilnehmer
    Posts: 4

    Hallo Support

    Danke für die Anleitung, aber diese habe ich natürlich schon durchgelesen und auch nach dieser eingerichtet. Dennoch erhalte ich den folgenden Error:

    [attachment file=4143]

    Danke für die Hilfe und Gruss

    Roger

    Anhänge:
    Du musst eingeloggt sein um die angehängten Dateien ansehen zu können.
    Keymaster
    Posts: 1580

    Guten Tag Roger,

    Eine konkrete Analyse über das Forum wird hier schwer. Gerne unterstützen wir Sie via Fernwartung bei Ihrem Anliegen.
    Ich würde Sie bitten sich bei unserem Service Desk unter +49 8033 6978 4444 zu melden um das Problem weiter zu bearbeiten.

    Mit freundlichen Grüßen
    Docusnap Support

    Teilnehmer
    Posts: 4

    Auf Anraten des Supports habe ich Docusnap neuinstalliert…leider wurde damit das Problem nicht behoben. Also setzte ich mein Troubleshooting fort. Also gab ich dem Service User Loginrechte auf dem Server, um das Problem evtl. auf den User reduzieren zu können?! Siehe da, mit dem Service User konnte ich Docusnap Web erfolgreich im Browser darstellen. Server-Profil meines Users gelöscht und nun funktioniert das Docusnap Web auch mit meinem User.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.