Forum Foren Scan Fehler bei Exchange-Scan aus anderem Subnet

Fehler bei Exchange-Scan aus anderem Subnet

Dieses Thema enthält 2 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  p.blass vor 2 Monate, 2 Wochen.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Teilnehmer
    Beiträge: 7

    Hallo Community,

     

    ich habe jetzt schon mehrere Tage versucht unseren lokalen Exchange zu Scannen… ich bekomme aber (aehnlich wie bei unseren DCs) Fehler…

     

    Von meinem Arbeitspc aus, kann ich per Exchangescan und „USERA“ den Exchange inventarisieren. Gebe ich den Task an den DiscoveryServer (mit dem selben „USERA“) funktioniert der Scan nicht:

    Datei konnte nicht gefunden werden.  \\SERVERNAME.localdomain\ADMIN$\Temp\Docusnap\scan\Exchange\SERVERNAME_All.xml

    Ich habe versucht andere User zu verwenden, dann erhalte ich einen WMI-Zugriffsfehler (sicher nicht genug rechte).
    Ich habe den lokalen Endpointschutz deaktiviert, das hat auch nicht geholfen.
    Die Firewall protokolliert nichts, und hatte ich test weise auch deaktiviert.
    Dann hatte ich das fehlende dotNET FX 3.5 im verdacht, nach der Installation von diesem geht es aber immer noch nicht.

    Was bleibt ist, dass der DiscoveryDienst-Host in einem anderen NetzwerkSubnet liegt. Kann das der Grund sein?

    • psexec zu dem Exchange funktioniert (von dem Discoveryhost aus)
    • net use auf den Pfad geht auch (von dem Discoveryhost aus)

    ;/ Habt ihr noch Tipps? Vielen Dank

    Keymaster
    Beiträge: 1673

    Hallo,

    vielen Dank für Ihren Beitrag im Docusnap Forum.

     

    Möglicher Test mit „USERA“:

    1. Geben Sie in den lokalen Sicherheitsrichtlinien diesen Benutzer folgende Berechtigungen:

    – Anmelden als Dienst

    – Ersetzen eines Tokens auf Prozessebene

    2. Hinterlegen Sie diesen Benutzer dem Discovery Service

    Dies können Sie, wenn der Discovery Service gestartet ist, im Reiter Einstellungen durchführen.

    Unser HowTo liefert einen Screenshot im Schritt 4.2:

    https://media.docusnap.com/media/doc/howto/DocusnapX_DiscoveryService.pdf

    3. Erneuter Exchange-Inventarisierungsversuch über diesen Discovery Service ohne angegebenen Benutzer

     

    Falls oben stehender Test fehlschlägt und eine online-Inventarisierung nicht möglich ist können Sie wie auch folgt vorgehen:

    1. Start der Exchange Inventarisierung OHNE den/die Exchange-Server anzuwählen

    Hierbei werden die Active Directory-Informationen inventarisiert

    2. Am Exchange Server die passende Script.exe ausführen.

    Dies wird Ihnen im dazu passenden Exchange-Inventarisierungs-HowTo, Schritt 3.2 beschrieben:

    https://media.docusnap.com/media/doc/howto/DocusnapX_InventarisierungvonExchange.pdf

     

    Falls oben stehende Vorgehensweisen keine Besserung mit sich bringen, bitte ich Sie sich an den Support zu wenden, sodass eine Analyse per Fernwartung durchgeführt werden kann:

    Telefon: +49 8033 6978 – 4444

    E-Mail: support@docusnap.com

     

    Mit freundlichen Grüßen

    Ihr Docusnap Support

    Teilnehmer
    Beiträge: 7

    Wie gesagt, über den DiscoveryService im selben Subnet funktioniert alles. Vom Host im anderen Subnet nicht.

    Werde es ggf an den Support melden… Vielen Dank

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.